London (change)
Today 7°C / 3°C
Tomorrow 8°C / 7°C
15 messages
13/05/2014 at 16:35

I planted two identical dahlia tubers a couple of months ago. The shoots popped up around the same time and have been grown to the same size so far. They were planted in pots.

However, one of them seems to have gone a bit soft over the last week and is a slightly less vibrant green. It's not quite drooping or properly wilting yet but the leaves are soft in my fingers whereas the other one is stiffer. The stems are also more soft and bendy compared to the other one.

Any idea why one of them is going soft? Both pots are next to each other so get the same sun and rain. I first thought it may be down to a lack of water because the healthy dahlia is in a deeper pot (despite the soil feeling damp enough when I stuck my finger right into it) but since then it's been raining a lot over the last week, so they're definitely not thirsty.

It doesn't look like it's dying - yet, but I'm worried the wilting will continue to get worse until I lose it.

13/05/2014 at 17:17

Does sound like under watering...a small pot makes it difficult for roots to hold water. Also the foliage can act as an umbrella keeping the pot dry, even in very heavy rain.

Are you going to plant them out in the soil? If so now is a good time to start.

13/05/2014 at 18:19

Hi,

The shoots are still relatively small (about 8" tall) at the centre of the pots, leaving much of the soil fully exposed to rain, so I really don't think it's under watering. There's been lots of rain in the last week so if anything, the soil has had more water than it needs! My flower beds are nicely soaked, though snails and caterpillars are starting to do their work. Luckily, nothing's climbed up the pots yet.

I'm hoping to keep them in pots so I can put them on a patio. They're not very big (one is about 1.5 cubic feet and the other maybe 2.5) but I'm hoping it'll be enough to grow and flower by the summer. Last year I grew a dahlia in the ground and it bloomed very well. When I dug up the tuber afterwards, its roots didn't seem to have spread very far, so that's why I'm hoping these pots will be enough.

I wondered if it's because I haven't added much fertiliser or plant food since planting them, but the other dahlia is growing extremely well with no signs of wilting. They were planted in fresh multi-purpose compost with a bit of farmyard manure, blood fish & bone. I then scratched-in a handful of rose & shrub pellets with added horse manure about a month later (now a month ago).

I used the same mix to plant other things in pots and they're all going very well, it's just this one dahlia that's showing signs of early wilting. There's no sign of any nibbling to any leaves.

13/05/2014 at 20:22

Tomsk, sounds like over watering plants that have not got enough roots.  2 months ago you planted them!  Outside? Nights are still cool in some area....dahlias don't like that.   And are they in large pots?  They need to be in small pots and potted on as they grow. 

17/05/2014 at 15:41

Hi,

I planted them in (whet I thought were) reasonable pots that are intended to be there permanent home. I don't expect them to flower as well as the one I planted in the ground, but with good soil and the occasional top-up, I expect them to be a nice addition to the garden.

It was a mild winter, so I planted them a bit early. They've grown very well since them and continue to grow quickly. It's just this one dahlia that seems different from the other. It's not dying or really unhealthy, it just has soft and slightly wilting leaves compared to the other one.

And I don't think over-watering is it either, because it started going a bit soft toward the end of a dry spell. At first, I assumed the wilting was down to a lack of water. But after watering it, it didn't spring back like other plants did. Then heavy rain came and it made no difference either. Everything else in the garden is doing remarkably well this year, to my amazement. I'm usually like the angel of death in a garden!

I was very happy with my dahlia planted in the ground last year, though perhaps it was a little leaf-heavy rather than being a sea of flowers. The soil it grew in is largely made from composted vegetable matter, and I added sprinkles of Growmore as it grew, so maybe it was all just a bit nitrogen heavy.

These pots contain Bowers multi-purpose compost with a bit of farmyard manure and a sprinkling of blood fish & bone mixed in. As I say, all the other pots are growing wonderfully and are a very healthy vibrant green so far (it'll be a couple of months before I get any flowers), but this one dahlia looks like it needs a hand.

23/06/2014 at 19:12

To update this thread, the dahlia did all right in the end, so I don't know why it went a bit funny for a while.

I planted it in March and shoots first appeared on the surface in May. It's grown very quickly in the last month and this morning I got up to find its first flower had bloomed. It was just beginning to open last night, but was still pretty much closed. There are many other heads on the plant, which I'm now looking forward to flowering over the next couple of weeks:

http://s4.gardenersworld.com/uploads/images/original/50413.jpg?width=427&height=350&mode=max

 

23/06/2014 at 19:13

23/06/2014 at 21:22

Looks really nice Tomsk.  Glad it grew well for you 

23/06/2014 at 22:35

wow...is that a named variety?

23/06/2014 at 22:54

That is stunning!  You must be so pleased.  That is no ordinary flower!

I was interested to read your post as one of my dinner plate dahlias have also gone floppy.  No apparent reason.  They're fed and watered and in fact there's still water in the saucers of the huge pots that they're in.  Hopefully mine will be the same as yours and recover. 

25/06/2014 at 12:06

Thanks for all the compliments! For someone who's never been able to get anything to grow, I've had a good year in the garden, probably thanks to it being so warm after a mild winter.

The variety is supposed to be Fire & Ice, but what's grown doesn't look much like the picture on the packet. The flower was supposed to look like a red cross on mainly white petals, but this is purple with a white/lavender stripe on each petal. I much prefer this over how it was supposed to look, though.

25/06/2014 at 12:10

I thought it was Edge of Joy when I first looked at it and hoped mine would look like that. I googled the image though and yours looks nicer than that too

26/06/2014 at 13:49

After a couple of days, the purple has turned a bit more red. I also notice that the yellow circle of 'dots' around the centre of the flower started turning fluffy around the edges and is steadily becoming fluffy toward the centre. I assume that once all of it has gone fluffy, the flower will start to die:

http://s3.gardenersworld.com/uploads/images/original/50852.jpg?width=350

 Best £2 I ever spent!

26/06/2014 at 13:51

It's lovely

22/07/2014 at 19:02

Just to show off again, one of the flowers grew all redish-purple with no white stripes. No idea why as all the others have white stripes, but it still looks lovely:

http://s3.gardenersworld.com/uploads/images/original/53428.jpg?width=350

 

email image
15 messages