London (change)
Today 19°C / 10°C
Tomorrow 18°C / 10°C
9 messages
15/04/2013 at 07:27

Its on my Obelisk no sign of growth yet .

Should I prune back to base in hope it grows or lift it up and repot into a pot to see?

 

 

 

 

15/04/2013 at 08:43

I wouldn't prune yet, although I'm no expert on Wisteria, mine is still hanging around in buds.

I'd give it some time, you can re-pot if you like since they are vigorous growers, and a feed after flowering if it flowers.

Mine's a 4yr old seedling so I have about 10-15yrs to wait until it flowers

15/04/2013 at 08:51

Ok Well for now I may pop a clematis at other side and if it takes off good if not no harm can lift it out .

 

Many thanks

15/04/2013 at 09:23

Not sure from your message whether it flowered in its first year (for example you may have bought it ready to flower. 

Wisteria can take years to flower. Species wisteria sinensis is often grown from seed and these can take seven or more years to flower. I have two hybrids that have still not flowered after three years! 

Don't prune it back hard as this will delay flowering for a few more years. Round about July time cut each strand back to within five leaves of the main stem, to encourage flower buds rather than leafy growth, and then in February cut back again to within two buds of the main stem, the idea being that the two nearest the main stem are the ones most likely to produce flowers and energy is diverted to these. 

Having said that, this advice is coming from someone who has not managed to produce a single flower yet, so maybe someone can give you better advice!! 

 

 

15/04/2013 at 13:42

Gold1locks its now its now 2yrs since I bought it and it was not in bloom when I bought it and still it has not bloomed.

I have bought a new clematis and potted it next to it so lets see if it grows.

 

 

15/04/2013 at 18:52

This is the clematis I bought today to grow along side.

 

http://img818.imageshack.us/img818/8601/dsc03882v.jpg

Uploaded with ImageShack.us

15/04/2013 at 22:34
I planted a wisteria a few years ago, first year they put on roots, second year they put on plant growth, third year it flowered,put only very few flowers, so the four year I fed it from the beginning of march on seaweed fertiliser and I had over a hundred flowers.
16/04/2013 at 07:39

Interesting Terry I shall try that it may needs a feed now .

16/04/2013 at 09:13

Good advise Terry - I shall also be trying that!

email image
9 messages