London (change)
Today 20°C / 15°C
Tomorrow 16°C / 13°C
5 messages
10/06/2012 at 01:20

Hi, can anyone help, i have a bold patch on a lawn i mow with a ride on mower, i travel over this patch as a way to get in and out of the garden to mow, every year i re seed this area with different types of grass seed that offer hard wearing and every year it is as bold as before, I even dug up the old soil patch over the winter months and replaced with new soil but still nothing grows. Its not even a place i could replace it with slabs as it would look very odd, although i did think of painting the soil green at one point lol

any ideas???

10/06/2012 at 08:07

astro turf?

10/06/2012 at 08:35

Could this small area be slightly higher than the rest? you may have to lower it a bit.

Do you let the mower run for a couple of mins, before setting out. I suggested this to a customer of mine who had the same problem. It worked. something to do with the motor running a bit rich to begin with and the exhaust fumes were hotter and richer.

11/06/2012 at 07:12

its in a dip but doesnt get water logged. and non of the other grass round that area is bold. the mower has normally been running for a few hours before i get to that point of the estate.

11/06/2012 at 08:27

It wouldn't happen to be near a car park, where the run off takes any oil leaks down to the lowest part?

does the grass every look healthy in that spot once you have reseeded?  When you say you have replaced the soil, did you raise it up, could you raise it up?

How about a photo of the overall area?

email image
5 messages