London (change)
Today 26°C / 17°C
Tomorrow 27°C / 18°C
1 to 20 of 26 messages
22/03/2013 at 10:23

Hello all. I'm not getting any emails to say responses have been made, although my box is ticked. I know there is a problem with small text, but I mentioned the emails and Clogerhead replied to say he is getting emails. What about the rest of you? I find it hard to keep in touch without them.

22/03/2013 at 10:27

There's no access to "my posts" either. 

22/03/2013 at 10:33

So there isn't. There was yesterday.

22/03/2013 at 10:36

Yeh, get it sorted Gardeners' World or we'll start a protest. 

22/03/2013 at 11:02

No email notification for me either

22/03/2013 at 11:09

same here

22/03/2013 at 11:12

Can't help with the emails but I've made a fix for the small text.

http://www.gardenersworld.com/forum/problem-solving/a-fix-for-the-small-font-in-the-post-editor-using-stylish/76507.html

I've written a brief guide to install the fix, but if it's a bit too scary the site admins will probably fix it soon anyway. 

 

22/03/2013 at 12:31

I have just sent a message to the moderator to look at this thread, maybe that will work to solve this problem.

22/03/2013 at 13:44

I have no notification e-mails either

Will wait to see

22/03/2013 at 15:46

No emails for me either  We'll just have to keep dodging in and out all the threads!

22/03/2013 at 17:23

No emails either

22/03/2013 at 19:28

When I post a response it clearly shows on other people's screens and I sometimes get responses. However I can't see my own posts in the thread which is frustrating. I can see the response to my post, but not my post! this has happened ever since I joined a couple of weeks ago, have reported it twice.

22/03/2013 at 19:32
Woodgreen wonderboy wrote (see)

When I post a response it clearly shows on other people's screens and I sometimes get responses. However I can't see my own posts in the thread which is frustrating. I can see the response to my post, but not my post! this has happened ever since I joined a couple of weeks ago, have reported it twice.~~~~~~~~~~~~~~~~~~

Hello -it is not the site-you have accidentally ignored yourself-go to your settings-go to forum settings-and unignore yourself-it happens quite often

22/03/2013 at 19:45

That's interesting 'geoff...checked my settings..no, not ignoring myself or anyone, but still getting the squashed tomato insteasd of posts..

Hi, WW... I joined this week and up until yesterday all was ok. I still wonder if it was the joker who messed up the thread 'mornign forkers'.

..however it appears that the tech team are aware of the problems but it's taking a long time to sort out.

22/03/2013 at 19:48

Sorry-cilmeri-you are getting confused-WW-cant see his postings in threads-he has accidentally ignored himself so his postings are invisible to him- but visible to us

This has got nothing do with technical problems

22/03/2013 at 19:51

And I doubt anyone has messed up this site-it looks like site maintenance that went wrong

22/03/2013 at 23:23

Hi Southampton, have followed your advice....here's hoping it works..here goes...

22/03/2013 at 23:25

Yes, i can see myself...can the techie team explain why I should want to ignore myself...what a weird concept... am I likely to be that shy if I am willing to join in this malarky??

23/03/2013 at 06:37

  Ooops - thanks 'geoff a kindly explaination... 

 

 

23/03/2013 at 11:03

No worries-problem sorted-just off out to sort out Cyprus

1 to 20 of 26 messages