London (change)
Today 23°C / 15°C
Tomorrow 21°C / 15°C
3 messages
07/08/2013 at 22:07

Hi again, can anyone advise on the maximum pixel side of photos that can be uploaded to the site.  I recently took photos to upload and must have changed my settings and the picture is showing in the upload screen but not in the forum page - it is just showing small square in middle of large white square (not technically minded!) - how do I get this back to full picture?  I have not had this problem before when uploading,but remember hearing other people speaking on this,....thanks, Tony

07/08/2013 at 22:44

Hi Tony, I think it's something to do with the file size as well as the pixel size.  If the test image below works, I'll post back with my settings.

http://s4.gardenersworld.com/uploads/images/original/28979.jpg?width=288&height=350&mode=max

 

 OK, that worked.

My camera produces pictures of 3072 x 2304 at about 3 to 4 MB each.  However, if I upload them as-is, they don't work, so I open them in Irfanview (a free PC image viewer/editor) and use SaveAs to save them as jpeg at 75% quality which keeps them the same pixel size but compresses them to about 1MB in file size.  Any other application which can do this should also work.

Hope that helps!

Edd
01/06/2015 at 14:44

You can only edit the last post in the thread and only if that post was you.

There is a glitch in the system when trying to upload pics. It's being looked into.

Click green tree icon.

A small window will appear with two tabs showing one for (your computer) and the other for (an external site).

Hit your comp tab and then pick select. This will take you to your computer files (new small window) where you can pick your file and press ok/open. The window will close and you will see your file name appear in the box next to the select button.

Now hit the upload button. This will probably cause a error window to open (Radupload ajax callback error with lots of text). Press return or the X (top right) 

Then wait till it appears in the small window. This can take a while so be patient.

When it appears press the save button and wait again. It should appear in the reply box but again this might take time.

Some files can be too big and will need to be cropped before they will load.

Hope this helps.

From the ED, today.

I'm sorry that you're having trouble posting images on the forum. A couple of things to check:

The images you upload need to be in jpeg or jpg format.

They should be less than 2mb in file size. If your files are larger you'll need to reduce them in size - there's a free app for iPad which will do this here:

https://itunes.apple.com/gb/app/simple-resize/id327776379?mt=8

I hope that helps!

Daniel Haynes
Editor, gardenersworld.com

email image
3 messages