London (change)
Today 23°C / 16°C
Tomorrow 26°C / 15°C
8 messages
07/08/2013 at 11:18

When I click on my picture I get Wyre Forest, no photo, no previous posts, no info about me. I can get the info if I click on forum posts. Have written to Daniel (editor) a few times, no change.

In case anyone wants to know, I live in Dordogne, France. Moved from Kent in1985. Have gardened for over 40 years.

I'm not getting any notifications of replies to posts by email either, or notifications of messages. Also when I posted yesterday my posts didn't appear until I clicked on F5 to refresh.

07/08/2013 at 13:15

Hi Lizzie, looks like by trying to better the forum they've made it worse!

http://s4.gardenersworld.com/uploads/images/original/28942.jpg?width=383&height=350&mode=max

 

http://s4.gardenersworld.com/uploads/images/original/28943.jpg?width=287&height=350&mode=max

 

 

07/08/2013 at 13:36

Clicked on your pic, Sue and it said what you've written about you - so it can't be just because I live abroad.

07/08/2013 at 13:43

...can't you go into 'my settings' and 'edit' this?... I get that option on mine...

07/08/2013 at 13:51

Couldn't get to them at first until I clicked on forum posts by accident. If I go to "my settings" via "forum posts" everything is there. If I click on "Edit" it just asks if I want to change my avator photo - which I don't.

    07/08/2013 at 16:09

Hello busy-lizzie,

I think I might have found a fix for the problem with 'Wyre Forest' displaying as your location! I've sent you a direct message with a fuller explanation. Apologies for the delay - I've been trying to get the bottom of the issue!

Best,

Daniel

07/08/2013 at 18:20

Thanks Daniel. I'll look at my messages.

07/08/2013 at 18:22

Oh, just clicked on avator photo to get to them but still says Wyre Forest with a blank face. I'll try clicking on Forum posts.

email image
8 messages