Start a new thread
Sean Fishpool


 Now you can add photos to your posts.

Sean Fishpool


or two if you like. See if you can spot the difference between these...

 


(You can click to enlarge them too)

Sean Fishpool

Hi Marion, do say if you'd like any help - that's what we're here for

happymarion

I've managed it, Sean, and posted some photos in the requisite places. I was trying to post too many megabytes - under10 works.  I am sure my tutors at the local library would be proud of my perseverance.  I did not have a computer till I was 80.  Until then a mouse had four legs  and I did not know any other.  I do appreciate having the tool bar. I did not like giving the botanical name of a plant without italics.  And I have wanted to send ictures for so long.

Advertisement

Daniel Haynes

Regarding images, happymarion, early next year we'll be adding the facility for people to create their own image galleries, which we're very excited about. I hope you'll be an early adopter of that feature when it appears!

Linda Gruchy

I tried to upload a jpeg, but ti told me it wasn't a valid route. It was a jpeg whicxh I had reduced in size from my original. It didn't liek the original because it's too big. I can't understand why it didn't like the smaller image. The only differences, apart from the size, were underscores and the word blog (I have previously shrunk it to put it on my blog.)

Any thoughts please?

happymarion

Linda, have a look at how many megabytes your original is, then "fix" it to be under 10.  It should then be accepted.  Perhaps your smaller image went grainy when it was clicked on and blown up, so it was rejected.  Keep trying.  It was so rewarding when my first photo was put on the site I went into my gallery to see what else would be appropriate to share and found quite a few,

Daniel Haynes

Hello Linda, I'm sorry that you've had problems uploading an image. As happymarion suggests, it's worth checking that the image size is lower than 10Mb. If so, is the image you're attempting to upload saved on your hard drive? And does the name include the file extension '.jpg' or '.jpeg'?

Linda Gruchy

Thanks, both of you. The first image I tried to load was well under ten megabytes and looks perfectly OK on my blog. It rejected it because it wasn't a "valid path"... which is weird because it's a jpeg, and loads OK elsewhere.

My full sized one was too big and refused to load, as I thought it would. but I'm not "fixing" it to be smaller because of loss of qualityof the original... I'd have to rename a copy and it has already rejected a renamed and reduced size copy. I just wondered if it was the underscore and alphabetical letters which caused the problem.

It looks fine on my blog, though it is small so that people don't nick it. I'll try the small image on a different forum, just to check igf it loads OK there.

I'd show you on my blog but I'm not sure I'm allowed to link to it.

Linda Gruchy

Yep, loads just fine on that forum. I'll try shrinking it a bit so it's not quite so small.

Linda Gruchy

This has been reduced to 72dpi which should be small enough to load easily and big enough to view in a post.

Nope, doesn't like it.

This is the error I get.

<div class="errormessage">
  • C:\Camera Pictures\Beth Chattos November 10\best of BC Nov 10\_B020362_small.jpg is not a valid file type. Please check and try again
Sean Fishpool

Hi Linda, please could you email me the photo (click here) and I'll have a look?

Many thanks

Sean,
Gardenersworld.com

Advertisement

GRACELAND

Nice  i'm likeing it here 

Linda Gruchy

Thanks Sean... which one was this please? The big file or one of the two small ones? It's rather a worry if I can't get photos to post. (I trierd on the Ginko thread but thoguht I'd ask here as it was on topic,

Sean Fishpool

Hi Linda, I dropped you an email, with a different one for you to try, to see if something odd is happening at your end. The one I postd was your 1mb version. The 8mb was indeed getting a 'too big' message, which we'll make clearer

Linda Gruchy

Ignore the last post Sean. I really should check my emailsd first!

Just about to test now.