London (change)
Today 17°C / 9°C
Tomorrow 15°C / 11°C
1 to 20 of 32 messages
23/09/2013 at 23:17

I've just put a reply on the monster weed thread, and it's still showing nutcutlet to be the last poster at 8pm, and the topic is still near the bottom of the page.  I have tried updating and quitting out of the site and returning to no avail.  Anybody else noticing anything odd?

23/09/2013 at 23:27

It is up the swannee a bit tonight! I'm managing by hitting refresh every time I load a thread. On the iPad (not iOS7) I have been hitting the round arrow next to the web address. Otherwise, try F5 on your keyboard  (so my OH tells me!)

23/09/2013 at 23:34

Control and F5 has been working for me.

24/09/2013 at 07:01

Things are working fine for me on iPad and iPhone but not on my computer, where the world is frozen at 11am yesterday morning, no matter how many f5 or refreshes I do.  Haven't reported it as in a flap, but maybe someone else having problems could make them aware - it's obviously only affecting certain devices.

24/09/2013 at 08:00

I sent Daniel a PM earlier this morning - but it seems better now 

24/09/2013 at 08:01

Whoops, no - spoke too soon - latest threads isn't working at all and I'm having to refresh again to see my posts 

And I've just spilled yoghurt down my front 

24/09/2013 at 08:06

I'm still having problems with posts disappearing, not getting messages etc 

24/09/2013 at 08:11

Had problems on and off for some time,also with edit facility.

24/09/2013 at 08:18
24/09/2013 at 08:46

Forum problems again....hmmmmmmm!

24/09/2013 at 10:40

Stuck in a time warp. Yesterdays messages only.

24/09/2013 at 13:25

The forum starting playing uparound lunchtime yesterday. I could access other websites OK.  Then that went. It came back on for 5 minutes at 9pm then gone again. I phoned Virgin this morning and they said they had a major problem and hundreds of houses were out.  They expected the problem to be fixed by 4pm today but it seems ok at the moment.

24/09/2013 at 13:34

Tuesday 24th September 2013 at 13.31  - I am having to hit F5 very time I open a page to update it and it is very annoying. I only learned to do this from Nutcutlet when everything went into a different time zone yesterday.....where is Dr Who when you need him    

24/09/2013 at 14:04

Ditto!

    24/09/2013 at 17:29

Hello everyone,

Apologies for this. We're having a few issues with the site cache today, which the tech team is looking into. I'm hoping they can implement a fix shortly. Thanks for bearing with us.

Daniel

24/09/2013 at 20:06

Oh dear - I had a reply from Daniel to my earlier message, and I can read it on my iPhone, but it doesn't exist on here 

Never mind, we'll just have to be patient - gardeners are good at that - aren't we? 

Shame the nights have drawn in now - I could use the evenings to get some work done in the garden 

Anyway, until the techies have fixed it, "We'll meet again, don't know where, don't know when, but I know we'll meet again some sunny day ............... "

If Alan4711's looking in, hope the housemove goes according to plan 

24/09/2013 at 20:35

Things work too by pressing the refresh arrow,in the www. Titles bar. (on iPad)

24/09/2013 at 22:22

If I go to my posts, under my avatar I can see on the precised list on the right hand side that 16 people have responded to this question, Verdun being the last one.  Nothing on this page though, except the original question I asked yesterday!  F5 isn't working for me either, this time. I expect someone's working on it!

24/09/2013 at 22:31

Well I can post, but nothing is now updating!

25/09/2013 at 09:14

Can't access some threads.  Keeps logging me out.  Frustrating

1 to 20 of 32 messages