London (change)
Today 13°C / 11°C
Tomorrow 15°C / 14°C
10 messages
15/09/2012 at 08:45

Hi There,

New to forum - can't upload photos. Trying to do it directly (rather than link to photobucket or something). I click on tree icon, select the photo and hit upload. This all works. But when I then hit the save button nothing happens. I've traied about 10 times.

I'm using Chrome

Thanks!

James

15/09/2012 at 08:52

I just tried on IE8 and this still doesn't work. Forgot to metion picture is jpg and 130k in size

Thanks

James

15/09/2012 at 09:06

I have loaded lots of photos before but could not last night, so I would suggest that they have a bug in their system. We shall have to wait till Monday for the tech crew.

If it is important can you do a link?

15/09/2012 at 09:19

http://www.digitaltveurope.net/wp-content/uploads/2012/05/bbc-logo.jpg

 

http://i1143.photobucket.com/albums/n627/thedogcody/DSCF2774.jpg

 It would seem that it will let you load from an external site but not directly

15/09/2012 at 09:49

I have the same problem........will keep on trying, help please.Thank you.

16/09/2012 at 17:27

Still not working.... 

16/09/2012 at 17:36

I was swearing to myself about this issue this very morn...

16/09/2012 at 19:46

I will say it again -you can upload from external photo hosting site like photobucket or flicker-still using the tree icon

    17/09/2012 at 10:38

Hello everyone. I'm very sorry for the current problems with the image upload. I've asked our technical team to fix the problem as soon as possible. Thank you for bearing with us.

Daniel Haynes
Editor, gardenersworld.com

    19/09/2012 at 11:15

Further update: the 'fix' of the image upload problem is now live on the site!

Daniel Haynes
Editor, gardenersworld.com

 

email image
10 messages