Start a new thread

81 to 94 of 94 replies

Dovefromabove

Well, that's a definite improvement   Hopefully Daniel can investigate and prevent it happening next weekend ............... 

Lyn
Can post on tablet, no tool bar yet.
Bamboogie

problem fixed, tool bar back

nutcutlet

Break, go into your forum settings and look at 'Members I'm ignoring'. It's easy to click on this my mistake. Easy to undo aswell

Advertisement

Dovefromabove

Can someone explain to break23 about the Ignore button please? 

Bamboogie

Break23 this thread is currently 5 pages long, go to the top or bottom of thread and click on the green box with 1 in it to go back to the start of thread.

Dovefromabove

Oh, you snuck in there Nut - thanks 

People are of course free to ignore me if they choose, but to be ignored by mistake is sad ...........

Daniel Haynes

Hello everyone,

Apologies for the problems with the forum over the weekend. I've passed your comments on to the support team and asked somebody to look into the cause of the fault. You should now find that the Advanced Editor is working OK - if you have any further problems do please let us know, either on this thread or by emailing us at website@gardenersworld.com.

Daniel Haynes
Editor, gardenersworld.com

 

Lyn

I spoke too soon, site maybe fixed but I have lost the posting box down behind the keyboard again. When site was down I could see the posting box and what I had typed, could you break it again Daniel. 

 

TaraMaiden

I get a message/posting box that seems divided by the 'path: p' message line: it seems to be floating in the middle of the box, and will not let me begin typing.

I find that in order to be able to post, the only thing I can do is to click on 'submit reply' - which then tells me my post needs content, and i can then type my contribution. 

 

Also, the pasting method cuts transferred text in half: I use the "paste from Word" icon (very useful, I have to say!) but then I have to return to the required document, highlight, copy and then return to my post and finish adding the remainder of the text! 

TaraMaiden

Bump: Anyone else get this?

 

Trying to message another member, you click the 'message' button - and all you get is one big blank page with simply the website header above it? 

Dovefromabove

 Try clicking on your name in the top right hand corner - then on messages - that should take you to a page where you can message other forum members 

TaraMaiden

Thank you for that, DFA.... (Vic Reeves and Bob Mortimer fan, obviously. And that's showing OUR ages!!  )

 

That worked. Shame the quick-route way doesn't! But I will give that a go! 

Sign up or log in to post a reply