London (change)
Today 14°C / 10°C
Tomorrow 15°C / 14°C
10 messages
24/05/2013 at 21:13

My posts/my threads facility isn't working. Just keep getting the tomato page.

I don't do the email notification thing so really miss this when it's not working

 

24/05/2013 at 21:24

Just had a look at mine hh. the tomato

24/05/2013 at 21:55

The forum is so busy, without this I find it hard to reply to posts/threads

25/05/2013 at 17:50

Its been like this for the past three days.and is still the same today,tomato,tomato...........

27/05/2013 at 19:52

Click on your forum name, my settings on the drop down menu. Scroll down too forum settings and click on it...you will, if you go to bottom of the page see forum notifactions and a list of what you posted in. Clik on thread you wish to return. Better than nowt I suppose. Right ?

27/05/2013 at 20:19

Thanks marshmello, I keep forgetting about this

27/05/2013 at 22:03

when you go on latest posts on the right side in the boxes at the top - it says followed threads click on that then you will find all the threads you have posted on before which is what I do as someone else said once when no notifications it is a pain I have been getting some but not all

29/05/2013 at 16:26

Ah, thought it was just me, no posts but a notification with a squashed tomato to say the technical team are on the case.......for a long time seemingly, anyone I can contact about this ?  But if I can't access my posts, what to do ?

29/05/2013 at 16:40

You could also try clicking on the 'followed threads' link which at least gives you the ones you've posted on. Or just scroll through the 'latest posts' or 'hot threads'. I often do that especially if I've been out all day or been busy and not had time to follow everything. 

29/05/2013 at 18:15

Good, thanks, have tried 'Marshmellow's' way which works well, will certainly give your links a try soon, am not on here every day tho', wonder if it will ever get fixed

email image
10 messages