London (change)
Today 9°C / 9°C
Tomorrow 11°C / 10°C
21 to 40 of 127 messages
22/02/2012 at 11:46
Concerning your reply to me on 16th Jan how did your technical planning meeting go and scheduling the 7 day weather forecast? At this time of year when thoughts turn to sowing we need the 7 day forecast. Thank you.
    24/02/2012 at 14:00

Hello dambuster. Apologies for the delay in responding. The 7-day weather forecast should be live on the site in mid-spring. The technical team have quite a long list of jobs to work through, but please be assured the forecast is on its way! In the meantime you can view 5-day forecasts on the BBC Weather site: http://www.bbc.co.uk/weather/

Daniel

24/02/2012 at 20:22
Thanks for your reply Daniel.
29/02/2012 at 22:39

I love new updated sites, but just one little point I liked the old style calender better I'm afraid. sorry

    01/03/2012 at 10:34

Hello kitty2. Thanks for the feedback. We will be improving the formatting of the What to do now section in the coming months, so do bear with us!

01/03/2012 at 21:40

Thanks for the reply, always liking new stuff Daniel.

09/04/2012 at 17:35

The competitions are broken under Safari 5: there are no radio buttons to click!  Please fix

20/04/2012 at 09:00
A lot of functionality not available on iPad, notably editing menu for posts. Is there something adrift at my end? Everything works fine on PC. Great site BTW!
20/04/2012 at 13:12

Not sure if this is a bug or just me being dumb, but in my Forum Settings there are lots of options, including setting so that first or last posting to a thread appear first. But it does not seem to be responsive to any changes I make, and does not highlight which options are currently active. 

    20/04/2012 at 14:18

Reply to figrat: I'm sorry to hear that you're having problems using the forum from your iPad. We'll do some testing to see if we can replicate the problem, and give you an update. You've probably already noticed that our videos don't play on the iPad. We're currently in the process of converting our 180+ videos to a format that will play on iPad, and we hope to complete this process in the next couple of weeks.

Reply to Gold1locks: Apologies for the glitch you're experiencing. Could I just check what browser you're using to access the site, and whether you're using a mac or a PC? This will help our technical team investigate the problem for you.

Daniel
Editor, gardenersworld.com

20/04/2012 at 14:25

I am using Chrome on a PC.

    20/04/2012 at 14:41

Thanks Gold1locks, I'll pass that on to the technical team to investigate. Some Chrome users have experienced problems with the radio buttons not appearing on our competition pages. The problem doesn't occur in other browsers, such as Firefox or Safari. It could be that the two problems are related, so before we identify the cause of the problem with Chrome, it might be worth trying to log in using another browser. If this doesn't work, and your currently active options don't display, do let me know.

Daniel
Editor, gardenersworld.com

20/04/2012 at 15:50

Thanks Daniel.

Linked to the reason why I wanted to change my forum settings, can you explain why some threads have an option at the top left that enables you to go straight to the last unread post, but other threads (like this one) don't have that option. 

20/04/2012 at 15:54

Also, the option to ignore a poster by hovering over their avatar and choosing 'ignore' doesn't work. When I choose this button I get taken to a page that says "Oops, but the page you are looking for cannot be found" . I have found a workaround by going to my Forum Settings and searching for a member and then setting them to 'ignore' and suspect I'll rarely have need to use it, but thought you should know about it as it sems to be a bug. 

20/04/2012 at 16:07

Now I am baffled. Regarding my last but one post, the option to view last post first has now appeared at the top. I am convinced it wasn't there 5 minutes ago. Or am I having a senior moment....

    20/04/2012 at 16:25

I'm sure you're not having a senior moment, Gold1locks! If a forum page doesn't seem to be displaying properly, it's always worth refreshing the page (Ctrl+F5 on a PC, Cmd+R on a mac), to see if the problem is rectified. It could well be that the page hadn't loaded correctly the first time you viewed it.

Thanks for the tip about the bug with the 'Ignore' button - I've passed it on to the technical team.

20/04/2012 at 17:04

http://s3.gardenersworld.com/uploads/images/original/6832.jpg?width=384&height=350&mode=max

 The option has disappeared again. Refreshing made no difference. Curious! 

    20/04/2012 at 17:39

Mmm, interesting... Looks like there is a glitch. I'll refer it to the techies! Thanks for the update.

21/04/2012 at 16:13

I'm having problems uploading pictures from my PC. I keep getting the message that **.jpg is not a valid file type. The files are all < 1mB. I'm running IE 8. I suppose I could load them onto photobucket and then past in the link, but it's a bit confusing as I can't see why they're not recognised. Have clicked on other poster's photos, and they all seem to be straightforward .jpg format. Also had no problem uploading my avatar photo from my PC.

    23/04/2012 at 17:10

Hello figrat. That is odd. Are you able to test this in another browser, such as Firefox, or Chrome? It would be useful to determine if this is just a problem with IE 8.

Many thanks,

Daniel

21 to 40 of 127 messages