Start a new thread

41 to 60 of 127 replies

sotongeoff

Daniel this doesn't seem right-here is how it appears on the forum-you cannot see what the question is about other than wisteria-on the latestposts/discussions page under the title it says "buds are brown"

Could not the subject matter be included in the topic title as a sub-heading automatically displayed?

http://www.gardenersworld.com/forum/problem-solving/wisteria/2803.html

Gold1locks

I know you are aware of the intermittent appearance of the 'view last post first' link on top left, but i have just noticed that on the following thread the link is visible, but doesn't take you beyond page 1 - at least not when I tried it just now. 

http://www.gardenersworld.com/forum/the-potting-shed/april-in-your-garden/2602.html?lastunread=1&lastviewed=25077#lvm

figrat
Daniel Haynes wrote (see)

Hello figrat. That is odd. Are you able to test this in another browser, such as Firefox, or Chrome? It would be useful to determine if this is just a problem with IE 8.

Many thanks,

Daniel

Hi Daniel, sorry for delay in replying, but have just tried uploading pics form pc using safari, and no problems. so maybe it's an IE8 issue?

Daniel Haynes

Hello figrat. Thanks for the update - it's good news that the image upload works for you from Safari. I'll let the team know that it seems to be an issue with IE8, and hopefully we can get it fixed.

Daniel

David K

I started a thread 'techie question' about stopping email notification, unfortunately I didn't get a response.

Email notifications.

I did think I'd solved the problem by ticking the appropriate options.....alas, still they come, even when I'm logged off.

As a last resort I may have to cancel my account, although to be honest even doing that doesn't seem to be immediately obvious.

Help!

Advertisement

FloBear

David K, on the other thread you said you had sussed it and I said it worked for me too - which it did. I went into Forum settings and set the default email notification to 'off' since when I have had no emails. I understand that some people are having problems with certain features depending on which browser they are using. I'm using IE 9.

David K

Many thanks, FloBear. Yes (as I said) I thought I had it sussed, but that 'Forum settings' change just changes the   'replies notification' default settings' to off i.e. the reply box appears with 'email me when a response is made' box un-ticked.

I have to say, I'm not getting anything like as many notifications as I was, but I can't quite understand how those that do are getting through.

Btw, I'm with IE Windows 7.

Gold1locks

I am wondering whether the default setting only works for new threads responded to for the first time after the default has been changed, and you still get emails for threads responded to before the default change, unless you click on the link on each email disabling responses.

figrat
That's what I've done.
David K

Good thinkin, Gold1locks!....although I've just received a 'notification email' as a result of a message being posted on the 'weather thread', but none for yours & figrat's re this thread.

As  said in my previous message, my tick box/'email me when a response is made' is default set to remain blank in the reply box.

figrat
And if you go right down to the bottom of the settings/ forum bit you'll find a list of all the topics which are currently set to send reply messages, you can disable them individually from there. I think the general 'default to no messages' only applies to new threads/ postings.
David K

That's useful, figrat.....I've now removed most of what I don't want to follow up, which should help.

Many thanks!

FloBear

Handy piece of info. Many thanks figrat.

FloBear

Oooh, weird thing just then, I was suddenly logged out while I was writing the message above.

Daniel Haynes

Reply to David K: apologies for missing your original thread - it certainly wasn't intentional! We get a lot of messages, and endeavour to reply to any that require a response, but occasionally one can slip through the net. I'm pleased that you've managed to sort out the notifications. Do let me know if you have any further problems.

Daniel
Editor, gardenersworld.com

Advertisement

David K

Many thanks, Daniel...I'm pretty with well sorted now. With a modicum of my own knowledge and a huge helping hand from fellow members.

sotongeoff

Is it just me but does the "read first unread post" indicator sometimes disappear or doesn't actually take you to that post?

Gold1locks

It's not just you, sotongeoff. I picked this up a couple of weeks ago and Daniel is on the case. (see post 42 above). 

Gold1locks

Can I call you Geoff!!  every one else does!