London (change)
Today 17°C / 13°C
Tomorrow 14°C / 8°C
101 to 120 of 127 messages
28/08/2012 at 21:16

I have my email notification turned off as a default. Now "your latest posts" have been sorted mostly, I use them and the latest posts option on the forum. I agree about the quote & link option.

I have a few of times to use the quote and all I get is a load of rubbish being posted.

I haven't tried to use the link function, can do hyperlinks but can't get to grips with it on here

29/08/2012 at 16:36

Now I'm getting random notications. Some, not others.

    29/08/2012 at 16:41

Hello Italophile, thanks for the update on this. The technical team switched the site to a new server yesterday, and have requested that we track the issue for a few days. If you're still finding the notifications erratic by the end of the week, do please let us know.

Many thanks,

Daniel Haynes
Editor, gardenersworld.com

31/08/2012 at 08:58

Hi Daniel. Well, I didn't get notification of your post. The notifications seem to be running at about 50%. I can't see any pattern.

    31/08/2012 at 09:01

Mmm, that's not good, is it? Sorry about that. I'll notify the tech team, and ask them for an update. Thanks for the update!

Daniel

 

31/08/2012 at 09:05

Daniel, good news. I received notification of that message. Maybe things will turn around today. I'll let you know.

31/08/2012 at 23:19

Not had any notifications about posts for the last couple of days!

 

01/09/2012 at 06:12

I got notification of that post, Bev. Seems to be working at the moment for me. But we'll see.

01/09/2012 at 10:44

Ah well, too good to be true. Back to random notifications.

01/09/2012 at 10:51

such a nusance!!

 

01/09/2012 at 11:34

Yup. I'm getting about 50%. Got yours!

03/09/2012 at 16:15
Hi daniel,
Just love the weather information well done.
    04/09/2012 at 15:28

Hello Dambuster - many thanks, I'm glad you like it!

Daniel

14/09/2012 at 15:10

Someone asked about winter pruning gooseberries, and I tried to post a link to the Gardeners World video on that subject, but the link takes me to pruning out canker in apple trees - can you fix it please.

Many thanks.

15/09/2012 at 13:14

Email notifications are back to intermittent.

16/09/2012 at 10:32

And many posters report that the direct photo upload is not working but you can still upload videos and pictures from external sites.

There always seems to be something wrong-and often the site still takes an age to load-for nearly an hour the other day it said service unavailable

17/09/2012 at 10:01

And now something else

Can't access the bottom half on the "my settings" page-have tried it on Firefox and IE

17/09/2012 at 10:07

There have been problems down there for a while, geoff. A few weeks ago, when I was trying to find a work around for the email problem, you couldn't save any changes. There was an error message saying to try again.

Still, I got an email notification of your post. Something's working. Some of the time.

    17/09/2012 at 10:25

Reply to Dovefromabove: thanks for the tip about the video - I'll get on to that today.

Reply to sotongeoff: I've just tested both the image upload and 'My setttings' page and experienced the same problems, so have referred them to the technical team to fix as soon as possible. Apologies. And, yes, we did unfortunately experience some down time on the site last week, which was server related. The problem was fixed, so hopefully you're finding that the page loading times have returned to normal.

Daniel

 

 

    17/09/2012 at 13:27

Update for Dovefromabove: the 'pruning gooseberries' page has now been updated with the correct video. Thanks again for pointing it out.

Pruning gooseberries and redcurrants video

(If you're still seeing the old video, try refreshing the page and/or clearing your cache of temporary browser files.)

Daniel

101 to 120 of 127 messages