Start a new thread
Daniel Haynes

Hello everyone. A couple of updates:

1) The problem with the 'My settings' page has been fixed, and the page is now displaying correctly.

2) The technical team have corrected the problem with the image uploads on our development server, and the fix will be implemented on the live serve later today. So, not much longer before you can upload images again!

Apologies once again for the problem, and thank you for bearing with us.

Daniel Haynes
Editor, gardenersworld.com

sotongeoff

Thanks for the update-

now "followed threads"-seems spasmodic can't get past page 2-the oops page comes up

Daniel Haynes

Further update: I'm happy to report that the fix of the image upload is now live on the site. So, do please upload!

Daniel Haynes
Editor, gardenersworld.com

sotongeoff
sotongeoff wrote (see)

Thanks for the update-

now "followed threads"-seems spasmodic can't get past page 2-the oops page comes up


Daniel

Still- having trouble with followed threads option- still can't always get past page two-and more often than not the squashed tomato oops page continues to come up.

sotongeoff

The weather forecast has disappeared again-it probably says rain-but just pointing it out

Advertisement

Dovefromabove

Hi, there seems to be a blip  with the Video which should be Carol K hand pollinating hellebores - it's Joe thingy pruning honeysuckle! 

TinaTurner

At the risk of repeating myself, since Friday, the forum has been an absolute pain in the neck.  None of the threads are updating. You have to hit F5 or refresh. They are all out of sinc.Total mess. I have sent a pm to Daniel as have other posters, but I fear he may be on holiday. Also sent a pm to Michael Parsons (apologies)!

Please could you give this urgent attention and perhaps let us know when it may be fixed.

Thanks

Sign up or log in to post a reply