London (change)
Today 16°C / 9°C
Tomorrow 18°C / 6°C
7 messages
27/04/2012 at 10:33

Since joining GW (great site) I'm finding the rate that my inbox is filling up with reply notifications a bit bothersome.

I've highlighted the 'off button' in 'email notifications' (message settings) also I'm ticking the 'email me when a response is made' at the bottom of the reply messge' box.

Anything else I should be doing?

27/04/2012 at 10:54

Think I may have sussed it now   

Forum settings 'replies notification' default setting 'off'?

27/04/2012 at 11:37

That worked for me. (-;

27/04/2012 at 16:57

Cheers - All sorted, now.

28/04/2012 at 20:30
David, I think that if you tick the 'email me when a response is made' box at the end of individual threads, you are in fact selecting that option. I too was initially deluged with emails, but after checking that the box was left blank, not ticked, they have stopped.
28/04/2012 at 21:14

Many thanks, figrat....although that is exactly what I am doing (among other things) as I said in my first message.

I'd hate to come back to my inbox after a two week holiday.

    30/04/2012 at 12:43

Reply to David K: I've posted a response to your queries on comment notifications over at this thread:

http://www.gardenersworld.com/forum/site-feedback/new-site---bugs/1423-3.html

Daniel
Editor, gardenersworld.com

email image
7 messages