Start a new thread
David K

Since joining GW (great site) I'm finding the rate that my inbox is filling up with reply notifications a bit bothersome.

I've highlighted the 'off button' in 'email notifications' (message settings) also I'm ticking the 'email me when a response is made' at the bottom of the reply messge' box.

Anything else I should be doing?

David K

Think I may have sussed it now   

Forum settings 'replies notification' default setting 'off'?

FloBear

That worked for me. (-;

marshmello

Cheers - All sorted, now.

figrat
David, I think that if you tick the 'email me when a response is made' box at the end of individual threads, you are in fact selecting that option. I too was initially deluged with emails, but after checking that the box was left blank, not ticked, they have stopped.

Advertisement

David K

Many thanks, figrat....although that is exactly what I am doing (among other things) as I said in my first message.

I'd hate to come back to my inbox after a two week holiday.

Sign up or log in to post a reply