Start a new thread
Gold1locks

I have been away from the site for a while, and have just returned to find that response time   is very slow - typically 20 seconds from clicking (I use Chrome).  Is it me or is it a site problem?

Sorry if this is already  a well aired problem but i haven't seen anything about it in postings. 

Daniel Haynes

Hello Gold1locks,

There is some development work being done on the site today, which is probably causing the performance issues that you mention. I've passed this on to the tech team, who will do their best to keep the delays to a minimum. Many thanks for letting us know.

Daniel Haynes
Editor, gardenersworld.com

Gold1locks

Thanks Daniel. I started using the site three days ago, and it's been like that from the start. I read a response from you on email alerts that work has been going on for a while, so that's probably it. 

Salino

..I've found it almost unusable at times.... if you want to view photos you have to get in quick, during it's better moments...

Daniel Haynes

Hello again,

It seems that we're having problems with the server that the site is hosted on. We're in the process of moving the site to another server, which will resolve the performance issues. This is quite a big job, I'm told, which will take a number of hours. So, until the job is complete (the development team is aiming to get it done by late this evening), it's likely that the site will continue to load slowly.

We're very sorry for the inconvenience and annoyance caused, but please be assured the problem is being worked on. Thank you for bearing with us.

Daniel Haynes
Editor, gardenersworld.com

Advertisement

archiepem

chill as my daughter says . these things happen

Woodgreen wonderboy

Daniel, we all appreciate your explanations but would it not be better for both forum users and yourselves if you were a bit more proactive and gave us notice of what you are doing before you do it? We would all then be a little more understanding , knowing what you were doing to improve things. Thank you.

marshmello

One of the reasons why I've not been on, these past few days. Really annoying !

happymarion

Oh dear,  I am trying to show everyone how to be one ahead of climate change by growing the things that have evolved to suit changing climate like bulbs but the site won;t let me.  I am  still having problems, putting on my pictures which go on but very small and cannot enlarge by clicking.  So disappointing that my friends cannot see the wonderful things I am seeing this spring despite the cold winter.

Woodgreen wonderboy

My " followed threads" have disappeared. Has anyone else suffered this and what is the solution?

Sign up or log in to post a reply