London (change)
Today 13°C / 9°C
Tomorrow 11°C / 4°C
15 messages
05/12/2013 at 18:00

It is driving me crazy; I stopped getting email responses to threads earlier this year. when I rejoined the forum a couple of weeks ago, I told the powers that be about this; they did a technical investigation; hurrah, I got email responses for ONE day. Since then; nothing; I have complained to the moderator again; nothing happens.

What should I be doing?

05/12/2013 at 21:27

They are working on the problem - I never get email notifications of PMs although I ticked the box  - sometimes I get a little number up by my name in the top right corner, but more often than not I don't - there seems no rhyme or reason to it but they are working on it.  

If problems continue send a PM to Daniel 

05/12/2013 at 21:30

I had a couple of notifications last week, for the first time in months, nothing since,,will wait and see if it is sorted.or will do as Dove suggests and PM Daniel.

05/12/2013 at 21:30

I didn't get any emails for al most a week, today I got millions!! ---well slight exaggeration,  but I got almost 100 

05/12/2013 at 21:37

If they come through in those numbers SGL,I think I will carry on without......

05/12/2013 at 21:41

Its usually ok, but but this has happened before. 

06/12/2013 at 09:12

Dove, is sending a PM to Daniel the same as 'report to moderator'?

06/12/2013 at 09:14

Hi, no it's different - do you use PMs?  If you do then just put Daniel Haynes into the address line.  

06/12/2013 at 09:18

Thanks Dove; it's been a long night, praying that we don't get flooded

06/12/2013 at 09:29

Oh Artjak I hope you'll be okay! Fingers and toes crossed for you!

 

(I seem to be getting erratic email notifications at the moment but assumed a server somewhere was sulking because it was getting cold).

06/12/2013 at 09:41

Thank you Clarington, there is one more high tide tonight, but there is no way the water is coming this far inland I think (no thanks to the info supplied by the Environment Agency whose web site was virtually down yesterday due to volume, I guess, of people trying to get access!) A pity government organisations never seem to get the IT thing right.

Sulking Servers! Now I can almost feel a limerick coming on

06/12/2013 at 09:41

Artjak, are you on the Gt Ouse, or one of the drains? 

06/12/2013 at 10:03

Between Great Ouse and the Nene, surrounded by canals, but near the Gravel bank pumping station.

06/12/2013 at 10:10

OK, I know where you are - I suppose the surge is taking it's time to reach you - my fingers are crossed for you.  

06/12/2013 at 18:02

Bless you Dove.

email image
15 messages