Start a new thread

1 to 19 of 19 replies

Bookertoo

Is it just me, my computer (commuter is what it gave me) or has anyone else noticed the very odd corrections you get when typing something for this site?  I for example, wrote the word 'space', and it came out 'spas'. (Took me twice to persuade it I did want to say 'space')    Now I'll not say I never type incorrectly, of course I do - but some of these are just plain weird - and it doesn't happen in emails and so on? 

Let me know if I'm just getting weirder, quite possible, or whether the auto correct is having an off time?

nutcutlet

That would drive me mad. Can't you turn it off and just type?

Lyn

Turn off the predictive spelling, no probs.

Bookertoo

I have no predictive text in use , nor auto correct, (tho' I did mention t, but it is off)  and so far, it is only this site that does it!!

BobTheGardener

It's a setting on your computer but it's difficult to tell you where to turn it off without any clues as to what device you are using with which browser.

Advertisement

nutcutlet

Odd, it's never done that to me

Obelixx

Nor me.  It happily lets me mis-type words and I don't always notice in time to Edit them afterwards.

Lyn

I had all sorts of major problems with this site, I loaded Chrome and have no problems at all now. I could never get PM's, fime with Chrome though.

Willowkitten

Could be that you accidentally changed the keyboard settings. Try to google how you can get there. I believe this is dependent on the operating system. 

BobTheGardener

It depends on OS version, browser make and version and even whether you happen to have a word processor installed in some cases.  Because of that I'll only give a fix for Windows 8: Settings, PC settings, PC and Devices, Typing.  Turn off 'Autocorrect mispelt words'

 

My iPad is always coming up with odd "corrections" 

Topbird

I have auto-correct turned off on all my (apple) devices because I have to regularly type weird documents with irregular spellings / capitalisations etc. They all work as advertised except when I am typing on this site. Drives me mad when I try to put in plant names etc and it comes up with something completely different and totally irrelevant.

Auto-correct settings on the  devices are definitely not the issue for me.

Lunaria

I can't seem to turn off my auto correct on my tablet. It means I have to be very vigilant. Some times I look and its changed whole sentences. Honest it's auto correct, I'm not on the wine. 

Lyn

Lunaria, have a look on your keyboard, next to your space bar, there is a wheel/cog looking icon, thats your settings, tap that then you can see how to turn off predictive spellings.

Advertisement

The settings on my computer are for "English" English, yet it constantly underlines in red words such as humour (there, it's just done so) and colour (bingo, again). This is cultural imperialism. Although some would argue that this is how these words used to  be spelt (it doesn't like that either - prefers "spelled" which is awkward) and it was only pretentiousness and social climbing that made us adopt the French style. See also "Autumn" (French) and "Fall" which is found in Shakespeare and others.

The problem described suggests predictive text.

Auto correct programs are created by the American programmers, that's why we over here struggle with the Queens English. Americans don't speak English as we know it and they don't spell the same either hence colour as we spell it over here is spelt color in America as is Labour and the American Labor. 

Blame the Americans!

Lunaria

Thanks Lyn, had to change this message. Originally said I dont have a cog thingy. But realised i was being thick and found it. Yeah I just to learn to spell now.

With respect Dave Morgan, we can't blame the Americans since they have retained the spelling that they took over there with the Pilgrim Fathers; it's us here who have adopted new styles. I'm still annoyed though that I can use the English I was taught only with some difficulty on the computer.

Sign up or log in to post a reply