London (change)
Today 17°C / 6°C
Tomorrow 13°C / 4°C
1 to 20 of 112 messages
KEF
26/09/2013 at 19:32

Can now see today's forum, but each time I go to latest posts I have to sign in again, then I"m taken to home page and then try Forum latest posts and have to sign in again ...same procedure..no access to latest posts.

By the time I get to post a picture of what's good in my garden now, it will be covered in snow. Soz to be rude but so fed up.

26/09/2013 at 19:39

I'm new to this and can't seem to get into all my replies, so sorry for not getting back so I understand your frustration!!!

KEF
26/09/2013 at 19:43

Don't know why I can post here, but on evening forkers if I go beyond page 189 it logs me out, and when I try loggin in it still chucks me out at page 190. Getting so fed up.

If you see this hello, have a good evening, I'll try again in a few days, getting so cross I might go and lop a few lumps of some poor shrub.

KEF
26/09/2013 at 19:47

Hi Lily. bear with it, it does get sorted, just so damn annoying. Chat when we are up and running again.

26/09/2013 at 19:48

i cannot go and edit my talk back rant

26/09/2013 at 19:55

Daniel knows about the issues and has replied on various other threads. The tech team are working on it and hoped to have sorted it by today but looks like it will be tomorrow now. Clearing your history seems to help as does submitting an empty post just to get to the latest ones - you can then edit or do another post.

Hang in there- it will be fixed!

26/09/2013 at 20:32

Hi Kef, ha ha, don't be too mad at the poor shrub!! 

26/09/2013 at 20:42

i wish they would hurry up i'm missing my loved one.

26/09/2013 at 20:47

Who is your loved one Dr. Diddy or is it a secret?

26/09/2013 at 21:14

Just seeing if my post works on this thread,have,nt been able to post anywhere else.Have read other thread from Daniel,hope everything is back to normal soon.

26/09/2013 at 21:58

The site isn't working properly, clicked on new discussions and this came up, no idea if this post will come up. I'll come back in a bit

27/09/2013 at 09:00

I think Dr Diddy should have stuck to his previous name - 'Flirt' 

27/09/2013 at 09:13

I think the so-called techies have more degrees than common sense and if they stopped playing around with the site this probably wouldn't happen.

27/09/2013 at 12:36

So am I! Thought I'd got it but still can't see all relies. Think I might give up on this site

27/09/2013 at 12:51

Daniel's hoping to have the site all sorted out by end of today so don't give up. It's such a busy forum so things will go wrong from time to time. Don't let it put you off lily. Lots of very experienced posters on here to give valuable advice and help.

27/09/2013 at 12:52

There is definitely something wrong with this site, now my responses are not being put on site! I'm not that thick!!!!

27/09/2013 at 12:54

Refresh the page after you post and it should show up 

    27/09/2013 at 15:41

Hello everyone,

I've had an update from the technical helpdesk: they've identified the cause of the problem, and have started the fix. It's going to take another hour (it's now 15.38) or so, after which, we hope the forum will display correctly and the login status also.

So, please bear with us just a little longer and I'll post another update shortly. Thanks for your patience.

Daniel Haynes

Editor, gardenersworld.com

    27/09/2013 at 16:17

Hello again everyone,

Well... I think the problem is now fixed. We have a weekly 'build' on the site, when various updates and fixes that the developers have been working on are published to the live site. It seems that one of the 'under the hood' updates has been causing the problems that have been annoying everyone all week. It's taken a while to determine this, but it seems to now be resolved.

You might need to close and restart your browser for everything to update. Once you've done this the site should be working OK - do please let me know if you have any further problems.

Once again, I'm very sorry for the frustrations of the last week.

Daniel Haynes
Editor, gardenersworld.com

27/09/2013 at 16:40

Not working grrrrrrrrrr!!!!!!!!!!!

1 to 20 of 112 messages