London (change)
Today 26°C / 16°C
Tomorrow 24°C / 16°C
1 to 20 of 21 messages
17/03/2013 at 18:56
I don???t know if I am going mad or something but I don???t seem to be able to write a pm message I have used plenty of forums before and I have put posts and threads on here. but when I tried to reply to a brilliant message I got to say thank you I could only type in the title and subject but not in the main message box area!!! (So thanks brummie ben if you read this) so any help with this and where I am going wrong would be great thanks
17/03/2013 at 19:15
I think it has to do with the prospective postee's settings. You could try and send me a test pm if you wish.
17/03/2013 at 19:16

To send a personal message-hover over the avatar two blue boxes will appear -message and ignore-click message if that member accepts personal messages-not all do -then you can use it

Will send you a quick one now

17/03/2013 at 19:25
Nope, no blue boxes nowhere to click reply to message although below there is the words reply to message but nowhere to type and box to click on,
17/03/2013 at 19:26
ok got the blue box but still unable to write a message tried test pm on ya figrat all i can fill in is title and subject nowhere for main message
17/03/2013 at 19:26

Are you on a PC or some other device?

Have sent you a message-can you reply?

17/03/2013 at 19:31

Nivlac.  Had the same problem a while back and managed to send an e-mail to David Haynes,  who got his techni folk onto it.  Managed to sort it.  Suggest you do the same.

Daniel.Haynes@immediate.co.uk
17/03/2013 at 19:40
@niviac - no pm received I'm afraid.
17/03/2013 at 19:42
cheers tinaturner i will do that, yes i am on normal pc
17/03/2013 at 19:43

Then can you reply to my message??

17/03/2013 at 19:57
ok got the blue box but still unable to write a message tried test pm on ya figrat all i can fill in is title and subject nowhere for main message
17/03/2013 at 19:58
can not reply to anyones messages sotongeoff
17/03/2013 at 19:59

But you can see it??

17/03/2013 at 20:24
yes i can see mate
17/03/2013 at 20:27

??????-so what browser are you using?-that might be the problem

17/03/2013 at 20:39

Geoff, if Nivlac has the same problem I had a while ago, he will see messages, but have no reply box.  As I said, e-mail Daniel.

17/03/2013 at 21:20
thats right tinaturner i have sent an email, as for browser ive tried ie and chrome
17/03/2013 at 21:21

I don't have problems with the main GW site, but I don't receive PM properly. I get the alert telling me that I have a message in inbox, but when I click to go into inbox, it's ll blank. From my parents' PC I can access everything. At home, I have an iMac. I'm wondering if some parts of the site are not Mac compatible???

17/03/2013 at 21:45

Jess, I started out on an Imperial typewriter!!  So all this is way over my head. 

Hope you get it sorted Nivlac.

17/03/2013 at 22:08
thanks tina
1 to 20 of 21 messages