Start a new thread

1 to 20 of 21 replies

nivlac
I don???t know if I am going mad or something but I don???t seem to be able to write a pm message I have used plenty of forums before and I have put posts and threads on here. but when I tried to reply to a brilliant message I got to say thank you I could only type in the title and subject but not in the main message box area!!! (So thanks brummie ben if you read this) so any help with this and where I am going wrong would be great thanks
figrat
I think it has to do with the prospective postee's settings. You could try and send me a test pm if you wish.
sotongeoff

To send a personal message-hover over the avatar two blue boxes will appear -message and ignore-click message if that member accepts personal messages-not all do -then you can use it

Will send you a quick one now

nivlac
Nope, no blue boxes nowhere to click reply to message although below there is the words reply to message but nowhere to type and box to click on,
nivlac
ok got the blue box but still unable to write a message tried test pm on ya figrat all i can fill in is title and subject nowhere for main message

Advertisement

sotongeoff

Are you on a PC or some other device?

Have sent you a message-can you reply?

Val40

Nivlac.  Had the same problem a while back and managed to send an e-mail to David Haynes,  who got his techni folk onto it.  Managed to sort it.  Suggest you do the same.

Daniel.Haynes@immediate.co.uk
figrat
@niviac - no pm received I'm afraid.
nivlac
cheers tinaturner i will do that, yes i am on normal pc
sotongeoff

Then can you reply to my message??

nivlac
ok got the blue box but still unable to write a message tried test pm on ya figrat all i can fill in is title and subject nowhere for main message
nivlac
can not reply to anyones messages sotongeoff
nivlac
yes i can see mate
sotongeoff

??????-so what browser are you using?-that might be the problem

Advertisement

Val40

Geoff, if Nivlac has the same problem I had a while ago, he will see messages, but have no reply box.  As I said, e-mail Daniel.

nivlac
thats right tinaturner i have sent an email, as for browser ive tried ie and chrome
Jess is in the Garden

I don't have problems with the main GW site, but I don't receive PM properly. I get the alert telling me that I have a message in inbox, but when I click to go into inbox, it's ll blank. From my parents' PC I can access everything. At home, I have an iMac. I'm wondering if some parts of the site are not Mac compatible???

Val40

Jess, I started out on an Imperial typewriter!!  So all this is way over my head. 

Hope you get it sorted Nivlac.

nivlac
thanks tina