London (change)
Today 17°C / 10°C
Tomorrow 16°C / 9°C
1 to 20 of 124 messages
    29/10/2013 at 16:54

Hello everyone,

As you know, we still have fixes outstanding for various forum bugs. Here is a (rather epic) update on progress:

Problem uploading avatar images

This is a bug affecting some users of Internet Explorer. The development work on this was completed yesterday. Anticipated time until live on site – one week. In the meantime, if you wish to upload a new avatar, please try using another browser, such as Firefox or Chrome.

 

Private messages not displaying in correct order and other PM glitches

A developer is currently working on this issue. It will go into testing next week, so approximate lead time is two weeks.

 

Posting on the forum when logged out – error page displayed

We had a bug whereby forum posts written while logged out of the site were lost, and an error page was returned. Now, if you post while logged out, you’ll be returned to your profile page after signing in – your post will appear when you navigate to the forum. This fix is now live on the site.

 

Spellchecker

We use a third-party spellchecker tool, which the supplier is discontinuing, due to spellchecker tools being built into browsers.

So: the spellchecker will shortly be removed from the ‘edit’ menu bar, as it no longer works. We’re looking at implementing another spellchecker tool – the ‘go live’ date is likely to be a month or so.

As an interim solution I’ve just tested the built-in spellcheckers within Chrome and Firefox, but they’re not working within the ‘edit’ box. One of our developers will be looking at fixing this (likely to be a full day’s work), so I’ll let you know once I have more news. Hopefully we can get those working for you until the more permanent solution is implemented.

 

Notification messages

I’m told the notifications are now working again and the fix is live on the site. Do, of course, let us know if you have any further problems.

 

Christmas-themed emoticons

The Christmas-themed emoticons were popular last year, so we’re bringing them back for Christmas 2013. This is expected to happen in the next week, as part of our next ‘site build’. (This is far too early for anything related to Christmas in my view – I suggest ignoring them until early December.)

 

I think that's everything!

Daniel Haynes
Editor, gardenersworld.com

 

29/10/2013 at 16:59

Thank you Daniel 

KEF
29/10/2013 at 17:04

Thank you

29/10/2013 at 17:41

Don't use avatars or emoticons but am very pleased that yo'ure keeping us up to date with developments.  THank you Daniel and the team.

29/10/2013 at 17:47

I still don't get any email notifications Daniel 

29/10/2013 at 18:06

That's really helpful - thanks Daniel and team 

29/10/2013 at 18:47

Thanks for the update Daniel - also nice to know that you share my views of the Chr***** word or accessories being used in October (or even early November at that!).

29/10/2013 at 19:02

Turned on my e-mails today to find 72 notifications - guessed it's sorted

29/10/2013 at 19:19

Me too Matty - I can beat you I had 96 - oops I'm fibbing -  that included other emails.

Thanks Daniel.

29/10/2013 at 19:24

thanks Daniel & for your help with uploading photos! I've never had email notifications though despite ticking the box?

29/10/2013 at 19:52
Thanks Daniel. I tick the box to turn OFF notifications but still get then, when they are working. I'd prefer no notifications unless its a PM.
29/10/2013 at 21:20

Daniel never too early for Xmas lol

29/10/2013 at 21:33

I have still not got any notifications

29/10/2013 at 22:03

You can have some of mine if you like - i can only hope it calms down once they've caught up

29/10/2013 at 22:56

I got millions of notifications tonight! But still can't see my PMs 

30/10/2013 at 05:41

snap SGL, my email was going nuts yesterday even from threads ive never posted on. ha. I just about got through the day with my phone battery! Oh well at least things are getting better. Thanks for the update Daniel.

    30/10/2013 at 09:52

Hello everyone,

Thanks for the feedback, and apologies to those of you who have had a deluge of notifications! They should now come through at a more steady pace...

MrsGarden: I checked your settings and the notifications were actually set to 'On' - I've switched them off for you. It would also be worth removing each of the 'followed threads' from the list on your settings page.

4thPanda, potty gardener and dolgarrog: You should be receiving notifications - it could be that they'll start again shortly. I'll ask someone on the team to look into it.

Daniel Haynes

Editor, gardenersworld.com

 

30/10/2013 at 10:32

Than you Daniel. Still none this morning but keeping my fingers crossed

30/10/2013 at 10:50

Thanks Daniel  Still nothing to report, and checked my junk box in case they were flying in there . . . But sadly no   No doubt when they do start I shall wish I never persued them!!

    13/11/2013 at 13:14

Hello again,

Everyone should now be receiving notifications. One of our developers identified the bug that was causing the continued problems some users were experiencing.

Do please let us know if the notications are still not arriving.

Daniel Haynes
Editor, gardenersworld.com

 

1 to 20 of 124 messages