London (change)
Today 15°C / 9°C
Tomorrow 16°C / 10°C
18 messages
17/09/2012 at 11:18

There seems to be a problem with uploading pictures using the direct link option-this has been reported as a bug and hopefully will be fixed soon.

http://www.gardenersworld.com/forum/site-feedback/new-site---bugs/1423-6.html

I have found you can still upload pictures by using the external site option from a photo sharing site like flickr or photobucket by clicking on "external site" and posting the link

It is an alternative until the bug is fixed

17/09/2012 at 23:32

thank sotongeoff for helping only just started on here bugs bugs and more bugs

18/09/2012 at 09:10

Thanks!

18/09/2012 at 09:20

HI SOTONGEOFF THANKS FOR THE INFO IT WORKED COULD YOU TAKE A LOOK GEORGE

18/09/2012 at 20:58

Hope this is going to be fixed soon

    19/09/2012 at 10:15

Hello everyone.

An update: the technical team have identified and fixed the image upload problem on our development server, and the fix will be published on the live site at some point later today. Once again, I'm sorry for the problem - not much longer before you can upload images again.

Daniel Haynes
Editor, gardenersworld.com

    19/09/2012 at 11:15

Further update: the image upload 'fix' is now live on the site.

Daniel Haynes
Editor, gardenersworld.com

29/09/2012 at 09:09
Can anyone explain how to upload pics into a thread using an iPad? Many thanks in advance.
29/09/2012 at 09:16
I haven't found a way to do it. I think there's limited functionality on this site with iPads. The only workaround would be to upload pics onto an external site, then copy and paste the link into the message box - but then other posters would have to copy and paste that link into their browser to see the picture - I haven't found a way to insert a hyperlink either. If you find a way, please let me know!
29/09/2012 at 09:25
Will do, thanks for the response.
29/09/2012 at 09:48
Figurative, I have tried using photo bucket, which says that their uploaded is flash, which is yet another site that doesn't work with apple

Can you tell me which sites you have managed to use with your iPad. Many thanks.
29/09/2012 at 10:01
http://s1105.photobucket.com/albums/h342/figrat/?action=view¤t=IMG_0965.jpg

That's a link done as described above with the photo bucket for iPad app.
29/09/2012 at 10:04
Which rather embarrassingly didn't work!
29/09/2012 at 10:06
Hey ho!
29/09/2012 at 10:08
Unfortunately I can't copy the link posted cos I'm on iPad, lol, only let's me quote the whole post. I was using the photo bucket site, not the app, so am trying that now. Unfortunately, the pictures being uploaded to the app look very pixelated. Will try a pic out on this post soon to see how it turns out. Thanks for the help.
29/09/2012 at 10:14
Just trying, can you confirm you can see it please.

http://i1295.photobucket.com/albums/b640/Richardsdrr/80f4ee77eb314295f1ae72b07930d2bd_zpsda0603b3.jpg
29/09/2012 at 10:38
Get the same error as in my post. Maybe a PC user could try? Please?
29/09/2012 at 10:42

http://s4.gardenersworld.com/uploads/images/original/12132.jpg?width=574&height=350&mode=max

 Nope, can't get it to work on ipad, had to rsort to doing it on the laptop. Bit of a pain, but oh well.

email image
18 messages