Daniel Haynes


Latest posts by Daniel Haynes

Current problems with forum and login

Posted: 27/09/2013 at 16:42

Hello Matty2,

Have you closed and reopened your browser? If so, and it hasn't worked, it's also worth logging out and logging back in again.

Daniel

how can I read my replies?????

Posted: 27/09/2013 at 16:18

Hello again everyone,

Well... I think the problem is now fixed. We have a weekly 'build' on the site, when various updates and fixes that the developers have been working on are published to the live site. It seems that one of the 'under the hood' updates has been causing the problems that have been annoying everyone all week. It's taken a while to determine this, but it seems to now be resolved.

You might need to close and restart your browser for everything to update. Once you've done this the site should be working OK - do please let me know if you have any further problems.

Once again, I'm very sorry for the frustrations of the last week.

Daniel Haynes
Editor, gardenersworld.com

Still got problems with Forum

Posted: 27/09/2013 at 16:17

Hello again everyone,

Well... I think the problem is now fixed. We have a weekly 'build' on the site, when various updates and fixes that the developers have been working on are published to the live site. It seems that one of the 'under the hood' updates has been causing the problems that have been annoying everyone all week. It's taken a while to determine this, but it seems to now be resolved.

You might need to close and restart your browser for everything to update. Once you've done this the site should be working OK - do please let me know if you have any further problems.

Once again, I'm very sorry for the frustrations of the last week.

Daniel Haynes
Editor, gardenersworld.com

Current problems with forum and login

Posted: 27/09/2013 at 16:17

Hello again everyone,

Well... I think the problem is now fixed. We have a weekly 'build' on the site, when various updates and fixes that the developers have been working on are published to the live site. It seems that one of the 'under the hood' updates has been causing the problems that have been annoying everyone all week. It's taken a while to determine this, but it seems to now be resolved.

You might need to close and restart your browser for everything to update. Once you've done this the site should be working OK - do please let me know if you have any further problems.

Once again, I'm very sorry for the frustrations of the last week.

Daniel Haynes
Editor, gardenersworld.com

Still got problems with Forum

Posted: 27/09/2013 at 15:41

Hello everyone,

I've had an update from the technical helpdesk: they've identified the cause of the problem, and have started the fix. It's going to take another hour (it's now 15.38) or so, after which, we hope the forum will display correctly and the login status also.

So, please bear with us just a little longer and I'll post another update shortly. Thanks for your patience.

Daniel Haynes

Editor, gardenersworld.com

how can I read my replies?????

Posted: 27/09/2013 at 15:40

Hello everyone,

I've had an update from the technical helpdesk: they've identified the cause of the problem, and have started the fix. It's going to take another hour (it's now 15.38) or so, after which, we hope the forum will display correctly and the login status also.

So, please bear with us just a little longer and I'll post another update shortly. Thanks for your patience.

Daniel Haynes

Editor, gardenersworld.com

Current problems with forum and login

Posted: 27/09/2013 at 15:40

Hello everyone,

I've had an update from the technical helpdesk: they've identified the cause of the problem (which wasn't what we thought originally) and have started the fix. It's going to take another hour (it's now 15.38) or so, after which, we hope the forum will display correctly and the login status also.

So, please bear with us just a little longer and I'll post another update shortly. Thanks for your patience.

Daniel Haynes

Editor, gardenersworld.com

how can I read my replies?????

Posted: 27/09/2013 at 11:11

Hello star gaze lily. Are you using an iPad? If so, you can clear your temporary browser files within Settings Safari

This will hopefully cause the posts to update.

The techies are working on the issue right now, so hopefully the full fix is imminent.

Daniel Haynes

Editor, gardenersworld.com

 

 

Site is not working

Posted: 26/09/2013 at 18:02

Hello everyone,

An update on the caching problems with the site: I'm afraid we're not quite there with a full fix on this yet. The tech team needs to tinker a bit further before we're properly up and running again. Apologies - I was hopeful we'd have a full fix by the end of today.

I'll be given an update late morning (Friday 27th), so I'll pass on any information as I have it.

In the meantime, annoying though it is, please refresh your browser, by simultaneously clicking Ctrl and F5 on a PC, or Shift, Cmd and R on mac to update the forum lists and your private message list. Alternatively, on an iPad, do this via Settings Safari. (Unfortunately, if a full refresh isn't working for anyone, there's nothing more we can do until the tech team fix.)

If you need any further help, it's best to drop us a line at website@gardenersworld.com rather than private messaging, as some of you are having trouble picking up responses. We'll pick up emails in the morning and get back to you.

Fingers crossed for better news tomorrow.

Daniel Haynes
Editor, gardenersworld.com

Absolutely nothing working properly today

Posted: 26/09/2013 at 18:00

Hello Heather,

Apologies for this. We are working on a fix, which I hope will be in place tomorrow. I've posted a fuller update on this thread:

http://www.gardenersworld.com/forum/the-potting-shed/current-problems-with-forum-and-login/136685.html

Normal service should be resumed by the time you return.

Daniel Haynes
Editor, gardenersworld.com

Discussions started by Daniel Haynes

Pinch and zoom on mobile devices

Pinch and zoom now re-enabled for tablet and smartphone 
Replies: 14    Views: 627
Last Post: 24/05/2016 at 22:31

Progress update

Further update about current forum development work 
Replies: 265    Views: 14453
Last Post: 07/06/2016 at 15:30

Forum changes now live

An update on the latest set of improvements to the forum 
Replies: 314    Views: 17181
Last Post: 30/06/2016 at 14:50

Update on improvements to forum

An outline of the fixes we're working to add to the site this week 
Replies: 133    Views: 5457
Last Post: 12/05/2016 at 18:00

Happy Christmas

Season's greetings from everyone at GW 
Replies: 33    Views: 2368
Last Post: 21/12/2014 at 14:18

Plant ID - post questions for GW Magazine

Help with plant identifications from Gardeners' World Magazine 
Replies: 97    Views: 7781
Last Post: 19/08/2014 at 12:45

Problems with private messages

No reply box displaying on private messages for some users 
Replies: 23    Views: 1364
Last Post: 13/04/2014 at 11:29

Update on technical issues

Notifications, private messages, avatar images, spellchecker 
Replies: 126    Views: 6936
Last Post: 15/12/2013 at 20:04

Current problems with forum and login

Update on issues with forum threads not updating and login status 
Replies: 28    Views: 2178
Last Post: 27/09/2013 at 20:46

Video projects and other project categories

Replies: 0    Views: 1075
Last Post: 13/04/2013 at 10:54

Problems with site

Replies: 17    Views: 1109
Last Post: 14/04/2013 at 08:46

Get thrifty

Tell us how you make savings in the garden 
Replies: 90    Views: 14702
Last Post: 15/03/2014 at 22:19

Valentine's Day

Saying it with flowers 
Replies: 7    Views: 2547
Last Post: 18/02/2012 at 22:08

Welcome to the potting shed

Replies: 220    Views: 26980
Last Post: 24/01/2016 at 16:57

Welcome to the brand new forum

Replies: 64    Views: 15854
Last Post: 16/09/2015 at 09:24
1 to 15 of 21 threads