Start a new thread

81 to 100 of 127 replies

sotongeoff

An alternative idea-disable all e-mail notifications and re-register with a new user-name and the e-mail address you want to use?

Not ideal- but.................

Miss Becks

Oh, sorry then francesmhendry. Under my profile section, there is a green personal settings section. If I click on that personal settings title, it opens up with my name, date of birth, home address, phone number and email address. I thought you'd be able to change it from there. Sorry.

Sotongeoff - I think that's what I'll have to do - cancel my newsletter and start a new one.  Certainly sounds simpler than what I've been struggling with so far.  Thanks.

Insomnia - I didn't put my email address into my personal profile, so that I can't change it!  I don't know if that would get through to Central Office anyway - do they ever read profiles, or is there an automatic link?  Do they ever read these blogs?  I'd think the grdeners do, but the office folk?  I doubt it...  Thanks for trying, anyway.

sotongeoff

E-mail notifications has appeared to have come to a stop-have checked my settings and they are still the same.

Advertisement

sotongeoff

E-mail notifications came back after the weekend-now have stopped again from this morning.

sotongeoff

Is anybody else having trouble with this site being slow to load on frequent occasions and whilst using it?

Miss Becks

Yes geoff. I'm also getting more frequent warnings off McAfee as well about it blocking certain content (Adverts) on the site.

donutsmrs

I have noticed the same problem Geoff, very slow to load on occasions and also the  E-mail notifications have come to stop.

Daniel Haynes

Hello everyone. Apologies if you're finding the site slow to load at the moment. It will be moved to a new server shortly, which should resolve the problem. In the meantime, thank you for bearing with us!

I'll ask the technical team to check the email notifications issue.

Reply to BobTheGardener: many thanks for the tip about the broken video link. Will look into that now! Apologies for the error.

Daniel
Editor, gardenersworld.com

 

 

Italophile

Ya, the email notifications still missing. They come and go. When they return after an absence I get the missing ones en masse including some weeks old.

The potty gardener
Italophile wrote (see)

Ya, the email notifications still missing. They come and go. When they return after an absence I get the missing ones en masse including some weeks old.

Exactly the same for me

Italophile

And I didn't get notification of your post, Bev. QED.

There is also an issue with updating Settings which might or not be related. When saving after changing a Setting there is an error message.

The potty gardener

Please please sort the problem with e mails sent when a response is made.

Italophile

I'm dreading receiving the email backlog in one hit. There will be hundreds of the beggars.

Advertisement

Italophile

Ha ha, indeed. They all turned up in the inbox today. Dozens and dozens in one hit. Hopefully it means the service has been fixed. Or, as last time, fixed for a day or so then on the blink again, with another avalanche of notifications further down the track.

Italophile

Ah well, too good to be true. Email notification has gone down the gurgler again.

Italophile

I just got one too. But not yours. This site's software is flaky. Sometimes the quote option doesn't work, ditto the link option, and enough said about the email notifications.