Start a new thread

1 to 20 of 37 replies

tony williams2

Hi, I have tried numerous times to upload images/pictures to the forum using the 'insert an image or video' but it is not providing the link to do this.  I get as far as the screen offering My Computer or External, but nothing appears in the My Computer area (External does give option to upload so long as you know the IP address - which is unfortunately no use to me).  Can you please advise what the problem is and how I can overcome this?

Miss Becks

Are the pictures you are trying to upload on your PC/Laptop hard-drive?

sotongeoff

The external link asks for an-URL not an IP addresss

When the box comes up-are you clicking on select Tony?

tony williams2

Hi the pictures are on my desktop, and oops yes it is a URL they ask for.  Not very techno so answer needs to be in plain language please.

Miss Becks

Okay, you need to know which file they are in. Or, for ease, pop them onto your desk top.

Then, when the box comes up, press select.

This should then bring up another box, with all your PC contents.

You then need to select the file/folder where the pics you want to upload are.

Select which you want to upload, then press upload. Wait until the picture comes up, then save. It will then be in your post.

Advertisement

Miss Becks

If you want me to do a screenshot walkthrough for you, just ask. It's no problem.

tony williams2

Hi, sorry, yes I know how to upload from my computer, but it is not giving me the option to do this, there are no further windows or options to browse or upload coming up - just the first screen and then it stops - nothing else happens.  Thank you, I appreciate you trying to help, but am guessing this may be a hiccup on the site...  ?

sotongeoff

Nothing wrong with the site-just done this


 you have to wait for it to do its tricks

sotongeoff

What browser do you use -Firefox ,Chrome, IE ??

Miss Becks

Are you getting this far Tony?


 

tony williams2

Hi, thanks Insomnia - that was the page that I wan't getting.  I have logged out and back in again (even though logged in and out before this) and hurray the page you sent me is now available and I have managed to upload my 2 pics of a plant that I have asked if anyone can identify.  Thanks very much for your kind response and screen shot, so pleased to know people so ready to help - excellent forum!

tony williams2

Hi Sotongeoff - interesting pic!  Hi yes it does seem the site must have been having a 'time out' or something.  After I finished writing my thread I logged on and off again and what do you know I then got the link.  Happy it works and have now listed my question on the forum - thanks for responding to my question, it was appreciated - Tony

Miss Becks

Excellent. Glad to be of help Tony! I know naff all about plants, but can always help with PC problems.

Busy-Lizzie

Hello Becks. I get the page you've shown us then I select from my computer the photo I want then I click on upload and nothing happens no matter how long I wait. Why?  Funny thing was that when I first joined the forum it worked. I'm better at plants! I do it from Photobucket now that Geoff has told me how.

Miss Becks

That's unusual Lizzie, seeing as it worked before. Are they big pictures by any chance? Sometimes, mine can take up to a minute to upload if they are a large size? Or, are you sure the pics are JPEG?

Advertisement

Busy-Lizzie


I think you've solved it. Geoff asked if they were big, but I didn't realise how long you have to wait. That was well over a minute. Thank you. Another funny thing, when I looked at this page earlier Geoff's post was blank, now it has a chicken in it!

Miss Becks

Morning Lizzie! Glad you're sorted. I see your snowy pic! Don't worry about Geoff's Chook. They get everywhere. Don't feed it, it will keep coming back!

Gardening Grandma

I find the uploading process very slow, and sometimes nothing at all happens. However, if I reduce the size of the picture before trying to upload it then it uploads faster.I have waited five minutes or more for a picture to upload.

Busy-Lizzie

It was the same with me, but now it has all been explained.  I didn't realise I had to wait so long. I didn't know how to reduce photos then I was given a site that does it and it uploads much quicker. Geoff also explained another way of doing it using "photobucket".

Highland Jeannie

I uploaded some pics earlier, all from the same folder, the first appeared straight away, the 2nd took about 30 attempts & the 3rd about a dozen tries.

I pressed the same buttons each time!  (Not very tecchie)