Start a new thread

21 to 40 of 62 replies

Matty2

Thanks David

Daniel Haynes

Hello again everyone,

The 'view most recent posts' function is now working again. Do of course let me know if you have any further problems with it.

I'm afraid the notification facility isn't back up and running yet, but it will be fixed as soon as possible.

In the meantime, I hope you all have a great Easter, and that the weather will be kind enough to allow you some time in the garden...

Daniel Haynes
Editor, gardenersworld.com

 

Dovefromabove

And on the bright side - they have got rid of the Fish4 posts 

SwissSue

Thanks Daniel and a Happy Easter to you too!

Advertisement

marshmello

Nope, the " view most recent posts" function is NOT working for me.

sotongeoff

I think this the arrow thing at the top of a thread???

Dovefromabove

Oh of course!  Duh!  Yes, that's working - but 'my recent posts' isn't working, that's what I meant. 

sotongeoff

I didn't even think the arrow thing was faulty in the first place-

 

hollie hock

my recent posts/threads still not working either

Just found this thread. Was beginning to think my postings where being ignored and the tiny writing problem was my computer, lets to hope it's sorted soon.    

I dont know about anyone else but i cant see my posts on other peoples treads? Ive also tried to start a new thread but whenever i come to post them they seem to dissappear. Now sat in anticipation of all 4 threads ive posted coming online all at once, all 4 of the same threads as i copy and pasted them lol

sotongeoff
M Fent wrote (see)

I dont know about anyone else but i cant see my posts on other peoples treads? Ive also tried to start a new thread but whenever i come to post them they seem to dissappear. Now sat in anticipation of all 4 threads ive posted coming online all at once, all 4 of the same threads as i copy and pasted them lol

Can answer that one dead easy-you have managed to ignore yourself-go to your settings-open forum settings- go to people I am ignoring-unclick your name and save settings

You are not the first to make this mistake

Thankyou VERY much sotongeoff!! How embarrassing!

Advertisement

clogherhead

is today the day we have this site fixed,what happened there all the "0"have been highlighted

derek

marshmello

Spellcheck isn't working now !! 

Val40

I've just found that out too MM.  What next I wonder!

Daniel Haynes

Hello everyone,

The issue with the spellchecker has been added to the job list. Apologies for the continued delay with fixing these problems. Please bear with us - the dev team will sort things out as soon as they can.

Daniel Haynes
Editor, gardenersworld.com

Dovefromabove
Thanks for letting us know Daniel, we understand that these things take time. Have a good day