London (change)
Today 22°C / 14°C
Tomorrow 20°C / 15°C
101 to 120 of 124 messages
Lyn
21/11/2013 at 21:59

Yes, i can scroll up and view the typing box in a little half inch strip, but as soon as i type another letter, it rolls back down again.

I belong to four other forums and they are all fine, its just this one.

 

21/11/2013 at 22:10

Oh I thought it was the tablet, I don't belong to any other forums.

21/11/2013 at 22:46

Yes SGLily - I also get that same irritating problem when using smileys on this forum.

Daniel - is this something your team could fix please? 

21/11/2013 at 22:48

Star gaze Lily, I have problems on the kindle, mainly due to predictive texting.

Lyn
21/11/2013 at 23:43

I turned off the predictive spelling, it just doesnt understand what I want to say.!

23/11/2013 at 14:14

Really sorry to mention this again, but I still can't see or send PMs

23/11/2013 at 22:15

star gaze lily: there seem to be 3 ways of accessing your private message menus:

  1. click or tap on a members Avatar and then on Message
  2. click or tap on a members name and then on Message Me
  3. click or tap on Settings...
  • and then on My Messages
  • and then choose Compose Message to write one
  • or Sent Messages to read what you have already sent or any replies received

I confess that No1 above doesn't work for me at the moment but the others do - just wondered whether you have tried all 3 methods? 

24/11/2013 at 09:31

Thank you birdy, but no luck, I just get a squashed tomato, or when trying to send pm no box to write in 

But many thanks anyway 

24/11/2013 at 10:50

star gaze lily: Hm!  Back to Daniel again, I guess... 

24/11/2013 at 18:35

Yes birdy, I hope its soon.  

24/11/2013 at 20:55

test

24/11/2013 at 20:56

geting the big typeface again

25/11/2013 at 17:17

Just got some notifications - quite old ones but maybe it means the 'postman's' well again. 

25/11/2013 at 18:09

just had three notifications but still jumping from v small to normal text

26/11/2013 at 11:04

I'm really really sorry but please can I have my PMs sorted, still can't see or send them.  

27/11/2013 at 18:40

Daniel I sent this before to tech support and I have just sent it again .It comes up when I try to post pictures. =

Server Error in '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.

    28/11/2013 at 09:54

Reply to Brumbull - SGL and I have been in contact via email since that post, so it is being dealt with.

Reply to Bill: this problem has been submitted, and it will be looked into as soon as possible. Ufnortunately, we don't have the resources for every problem to be fixed instantly - the jobs enter a queue, including work for all the other sites that the tech team look after as well. This list is substantial, but please be assured the team will get around to it as soon as they possibly can. I'm sorry for the delay - thank you for your patience.

Daniel Haynes
Editor, gardenersworld.com

 

 

30/11/2013 at 18:43

i uninstalled chrome yesterday because since its last update the text on web pages was tiny. today i cant upload pictures to this site on my asus tablet, i havnt tried on my laptop

30/11/2013 at 18:48

I still can't see or send PMs,  and it takes me ages to write a quote cos its jumping about. And i'm not getting emails about threads the last couple of days. 

01/12/2013 at 09:14

I have just put some pictures on the camera thread from my laptop but I cant upload from my tablet which is google, same pictures same size, i think Chrome is the problem but I don't want to reinstall it

101 to 120 of 124 messages